Portal Offline - Select Regions
Incident Report for Thentia Cloud
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 18:26 UTC
Monitoring
Production services are recovering, and portals are back online. We will continue to monitor performance for the next 90 minutes.
Posted Nov 22, 2024 - 16:01 UTC
Identified
The issue has been identified related to secrets between the portal and platforms. Estimated resolution time 15-30 minutes.
Posted Nov 22, 2024 - 15:33 UTC
Investigating
We are currently investigating a portal-only outage as it relates in the US-AZ and US-AL regions.
Posted Nov 22, 2024 - 15:17 UTC
This incident affected: Web Applications (Online Public Register, Online Licensee Self-Service, Online Application for Licensure, Online Complaints, Online Entity Self-Service, Online Inspections, Online Continuing Education Provider Registration).