Thentia Cloud 2.0 Workbenches and portals are slow, users are experiencing intermittent logouts
Incident Report for Thentia Cloud
Resolved
This incident has been resolved.
Posted Dec 30, 2023 - 01:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2023 - 19:41 UTC
Investigating
We are currently investigating this issue.
Posted Dec 29, 2023 - 17:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2023 - 02:39 UTC
Update
We have identified that slow page loading and intermittent logouts are still apparent on both the Thentia Cloud 2.0 workbenches and portals. We are actively working on resolving the issue as soon as possible. We will continue to update this page as we progress.
Posted Dec 28, 2023 - 22:35 UTC
Identified
We have identified that slow page loading and intermittent logouts are still apparent on both the Thentia Cloud 2.0 workbenches and portals. We are actively working on resolving the issue as soon as possible. We will continue to update this page as we progress.
Posted Dec 28, 2023 - 22:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2023 - 15:55 UTC
This incident affected: ThentiaCloud 2.0 Platform and Public Website.