Flickering screen.
Incident Report for Thentia Cloud
Resolved
The issue is now resolved.
Posted Mar 27, 2024 - 23:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2024 - 22:26 UTC
Investigating
[BUG] Hotfix is being implement for reported bug by small set of customers when accessing or editing an Invoice
Posted Mar 27, 2024 - 19:03 UTC
This incident affected: ThentiaCloud 2.0 Platform.