Intermittent Connection Errors

Incident Report for Thentia Cloud

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 18:43 EDT

Monitoring

Services have stabilized - we will continue monitoring for the next 8 hours.
Posted Jul 17, 2025 - 09:01 EDT

Identified

The issue has been identified - we've applied a change and services are recovering. We will provide another update within 1 hour.
Posted Jul 17, 2025 - 08:31 EDT

Update

We are continuing to investigate an issue where users are being logged out intermittently.

The scope has been increased to select customers in US and CA regions, and includes intermittent connections from the portals. We will provide another update within 1 hour.
Posted Jul 17, 2025 - 07:56 EDT

Investigating

We are currently investigating an issue where system users in the Thentia Cloud – US region are being involuntarily logged out of the workbench. We are actively working to identify the root cause and implement a fix.

We will provide another update in the afternoon of July 17 ET at the latest.
Posted Jul 17, 2025 - 06:38 EDT
This incident affected: Thentia Cloud - USA (Workbench / Platform - USA, Portals - USA) and Thentia Cloud - Canada (Workbench / Platform - CA, Portals - CA).