We’ve continued to investigate initial reports of users getting logged out of the workbench. Since the last update, we’ve set up additional connection monitoring to try and understand the root cause.
As we’ve yet to receive any new reports of this issue and since the initial reports were isolated in nature, we’re declaring this incident resolved so as to treat the issue as isolated and on a per-report basis from here.
Our support team will investigate any further reports of this issue thoroughly. Please submit a ticket via support.thentia.com.
Posted Jul 07, 2025 - 10:16 EDT
Update
We continue to investigate reports of intermittent logout issues for system users accessing the workbench. Since the last update, we have yet to receive new reports of this issue.
If you experience this issue, please submit a ticket to our support team (support.thentia.com) indicating the following:
1. User that experienced the logout 2. The date and time of the logout 3. If possible, the IP address of the user that was logged out
We will provide another update in the morning of July 7 ET at the latest.
Posted Jul 04, 2025 - 16:01 EDT
Update
We continue to investigate reports of intermittent logout issues for system users accessing the Workbench.
We've yet to receive new reports of this issue since the last update.
If you experience this issue, please submit a ticket to our support team (support.thentia.com) indicating the following:
1. User that experienced the logout 2. The date and time of the logout 3. If possible, the IP address of the user that was logged out
We will provide another update by 5pm ET at the latest.
Posted Jul 04, 2025 - 12:22 EDT
Update
We continue to investigate reports of intermittent logout issues for system users accessing the Workbench. If you experience this issue, please submit a ticket to our support team (support.thentia.com) indicating the following:
1. User that experienced the logout 2. The date and time of the logout 3. If possible, the IP address of the user that was logged out
We will provide another update in the afternoon of July 4 ET at the latest.
Posted Jul 04, 2025 - 09:40 EDT
Investigating
We have received isolated, intermittent reports of system users (Thentia Cloud - US region) being involuntarily logged out of the workbench. We continue to investigate these reports. We've yet to diagnose the root cause.
If you experience this issue, please submit a ticket to our support team (support.thentia.com) indicating the following:
1. User that experienced the logout 2. The date and time of the logout 3. If possible, the IP address of the user that was logged out
Thank you for your patience while we investigate this issue.
We will provide another update in the morning of July 4 ET at the latest.
Posted Jul 03, 2025 - 16:53 EDT
Update
We continue to investigate the issue.
Posted Jun 26, 2025 - 22:16 EDT
Monitoring
We continue to investigate the issue.
Posted Jun 25, 2025 - 18:21 EDT
Investigating
We are receiving reports of reports of some users being logged out periodically from the Workbench. We're currently investigating.
Posted Jun 25, 2025 - 13:41 EDT
This incident affected: Thentia Cloud - USA (Workbench / Platform - USA).