Scheduled Maintenance - Open Regulate (Legacy Platform) - CA Region

Scheduled for Sep 21, 02:00 - 10:00 EDT

Update

This maintenance window for Open Regulate in the CA region has been rescheduled to Sunday, September 21 at 2:00 AM ET. A procedure we anticipated taking approximately 2 hours could take up to 8 hours for select environments. Some environments will be unavailable for the whole maintenance window, while others will be unavailable only for a short time. This maintenance is being completed overnight to minimize disruption.
Posted Sep 18, 2025 - 19:16 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 21, 2025 - 00:00 EDT

Scheduled

We will be conducting scheduled maintenance on Open Regulate in the CA region. Services may be unavailable during this maintenance.
Posted Sep 18, 2025 - 11:59 EDT
This scheduled maintenance affects: Legacy Platforms (Open Regulate CA).