Analytics sync delays & general platform slowness/intermittent logouts
Incident Report for Thentia Cloud
Resolved
All records are being synced successfully.
Posted Dec 23, 2023 - 06:22 UTC
Monitoring
We have deployed a fix for the analytics sync issue successfully. We're currently monitoring the performance and sync backlog. You may still experience a delay in syncing as the backlog clears. Once that happens, we'll update this incident to resolved.
Posted Dec 22, 2023 - 22:49 UTC
Update
A solution has been prepared and hotfix for analytics will be deployed at 1PM EST. We will continue to monitor the situation after the solution has been applied.
Posted Dec 22, 2023 - 17:40 UTC
Identified
We have identified and resolved the issue causing slowness and intermittent logouts on the Thentia Cloud 2.0 workbench.

We have identified the issue causing sync problems between the analytics module and other areas in the Thentia Cloud 2.0 workbench. We are working on a fix for this issue. We will post another update once we've deployed the fix.
Posted Dec 22, 2023 - 14:43 UTC
Update
We are continuing to investigate this issue. In addition to slow loading and experiencing intermittent logouts on the workbench, you may experience sync issues between data in the analytics module and other areas of the workbench.
Posted Dec 21, 2023 - 19:27 UTC
Investigating
We are currently investigating reports of pages on the Thentia Cloud 2.0 workbench loading slowly and users getting logged out of the system intermittently.
Posted Dec 21, 2023 - 16:40 UTC
This incident affected: Platform (Analytics).