We have restored our original service provider. Systems continue to be operational 100%.
Posted Apr 24, 2025 - 20:58 UTC
Monitoring
We've temporarily re-routed e-mails to a backup transactional mail provider until the incident with our primary provider is resolved.
We'll continue monitoring and provide an update when the incident has been resolved.
Posted Apr 23, 2025 - 22:15 UTC
Update
We've identified the issue with our transactional e-mail provider whom is experiencing a major global outage. E-mails that were sent are still in queue to be delivered, and it is expected the e-mails will be delivered once resolved.
To mitigate any immediate issues we are reverting to a backup e-mail provider to restore e-mail delivery. We will continue to provide updates.
Posted Apr 23, 2025 - 22:00 UTC
Investigating
We are currently investigating an issue where transactional e-mails, including login token and password reset e-mails are not being delivered.
We will provide updates as they are available.
Posted Apr 23, 2025 - 21:48 UTC
This incident affected: Platform (E-mail Messaging).