Thentia Cloud logout/loading issues
Incident Report for Thentia Cloud
Resolved
We've identified and gracefully removed a problematic proxy service from our infrastructure. Since taking this action, we've seen stability since 16:25 Eastern Time.
Posted Oct 30, 2023 - 21:44 UTC
Investigating
We are investigating reports of Thentia Cloud customers getting logged out and/or experiencing slowness with loading pages in the Workbench. We will surface further updates here as they become available.
Posted Oct 30, 2023 - 17:17 UTC
This incident affected: ThentiaCloud 2.0 Platform.